StalkerSoup
StalkerSoup
Would you like to react to this message? Create an account in a few clicks or log in to continue.


The official StalkerSoup forum
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» For @everyone
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby Aleks1970 Sat 24 Feb 2024 - 0:31

» StalkerSoup not working on Windows 11
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby Aleks1970 Fri 23 Feb 2024 - 23:57

» What to do after Fly's rescue?
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby Sword2012 Tue 20 Feb 2024 - 20:30

» Monolith respawns
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby Reconboi Tue 6 Feb 2024 - 13:40

» Fanatic and Sakharov Teleporters
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby pchester Sun 4 Feb 2024 - 14:25

» Mutants respawning every time I transition maps
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby Reconboi Sun 4 Feb 2024 - 0:34

» Couple of issues. Need some help...
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby Reconboi Sat 27 Jan 2024 - 11:46

» Glitch in inventory after uploading to 1.1.0019.5
Make sure you have the XNA framework installed to run the game properly! Icon_minitimeby pchester Fri 26 Jan 2024 - 20:36

March 2024
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031
CalendarCalendar
Top posting users this week
No user
Statistics
We have 1732 registered users
The newest registered user is Zamb97

Our users have posted a total of 12503 messages in 1743 subjects
Who is online?
In total there are 4 users online :: 0 Registered, 0 Hidden and 4 Guests

None

Most users ever online was 254 on Thu 8 Apr 2021 - 17:10

 

 Make sure you have the XNA framework installed to run the game properly!

Go down 
5 posters
AuthorMessage
cullinaire
Novice



Posts : 32
Join date : 2019-10-19

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeTue 19 Nov 2019 - 0:19

Just an announcement for the benefit of new players - I performed all of the recommended installation instructions EXCEPT for the installation of the XNA framework. The instructions wording made it seem like this was optional.
However, I could not get the game to run UNTIL the XNA framework was installed!
Back to top Go down
Sword2012
Administrator
Sword2012


Posts : 1235
Join date : 2017-05-31
Location : UK

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Re: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeTue 19 Nov 2019 - 12:05

cullinaire wrote:
Above post:

Thank you, cullinaire. This will be clarified in the 1.10020 version of the Installation Guide
Back to top Go down
TrueB
Master



Posts : 930
Join date : 2017-06-03

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: XNA Installation   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeWed 18 Mar 2020 - 9:59

Sword2012 wrote:
cullinaire wrote:
Above post:

Thank you, cullinaire. This will be clarified in the 1.10020 version of the Installation Guide

Hi Sword.
Please advise what the XNA is and if I need it. Running 0019.1 from today, hopefully.
All the best,
TrueB.

_________________________________________________
TrueB
Back to top Go down
joy division
Experienced
joy division


Posts : 179
Join date : 2017-06-07
Location : Italy

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Re: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeWed 18 Mar 2020 - 10:12

This happened to me.
Back to top Go down
Sword2012
Administrator
Sword2012


Posts : 1235
Join date : 2017-05-31
Location : UK

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Re: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeWed 18 Mar 2020 - 12:04

TrueB wrote:

Hi Sword.
Please advise what the XNA is and if I need it. Running 0019.1 from today, hopefully.
All the best,
TrueB.

Hi TrueB

Here's the relevant extract from the 1.10019.1 Installation Guide
Like Pokemon characters, it's best to have them all...

Guide instructions re Visual C and XNA Redistributables:
Back to top Go down
TrueB
Master



Posts : 930
Join date : 2017-06-03

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: XNA Framework   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeWed 18 Mar 2020 - 15:36

Thanks Sword,
These are obviously necessary.
Spoiler:
Have you found any negative effects on computers with these added, please? As usual I look forward to your reply. Thanks and regards, TrueB.

_________________________________________________
TrueB


Last edited by TrueB on Wed 18 Mar 2020 - 15:38; edited 1 time in total (Reason for editing : Typos)
Back to top Go down
Sword2012
Administrator
Sword2012


Posts : 1235
Join date : 2017-05-31
Location : UK

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Re: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeWed 18 Mar 2020 - 17:10

Previous post:

A quick search reveals that the XNA files are not compatible with Windows 10

As this is beyond my area of experience, I suggest you refer to the Windows 10 section of the Installation Guide below, which contains a compiled selection of contributors' experiences (most notably from kd6dm) with getting the game working

[You must be registered and logged in to see this link.]
Back to top Go down
kd6dm
Moderator
kd6dm


Posts : 435
Join date : 2017-06-03
Age : 78
Location : Northern California

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Re: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeWed 18 Mar 2020 - 21:44

Read this thread with interest, as the XNA framework is only needed for games that were developed using the Microsoft XNA Game Studio 4.0 program. This is used primarily for XBox games and other games developed to run on various Windows platforms. It's a dead technology abandoned by Microsoft in 2016, and is not supported in Windows 10. I am not aware that it is required by StalkerSoup.

I do not have the XNA Framework installed on my Windows 10 computer, and StalkerSoup runs fine. I have no idea why cullinaire couldn't run StalkerSoup until after installing XNA.

Anyway, glad you got StalkerSoup running OK, cullinaire.

EDIT: If it's needed for Windows 7, that's a new one on me. Interested to hear from TB or Aleks on this one.

_________________________________________________
Один выстрел один труп (One Shot, One Kill)
Back to top Go down
cullinaire
Novice



Posts : 32
Join date : 2019-10-19

Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Re: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitimeThu 19 Mar 2020 - 4:12

Installing the XNA framework solved a particular crash I'd get upon attempting to start the game for the first time. As you said, it's probably not the entire framework that is required, but perhaps 1 or 2 libraries out of the entire installation that I may have needed and not gotten elsewhere.
Back to top Go down
Sponsored content





Make sure you have the XNA framework installed to run the game properly! Empty
PostSubject: Re: Make sure you have the XNA framework installed to run the game properly!   Make sure you have the XNA framework installed to run the game properly! Icon_minitime

Back to top Go down
 
Make sure you have the XNA framework installed to run the game properly!
Back to top 
Page 1 of 1
 Similar topics
-
» IDK if I'd installed the game properly...
» Can't install SS properly - Launcher problems
» A W E S O M E game
» Installing the game
» I can't install the game

Permissions in this forum:You cannot reply to topics in this forum
StalkerSoup :: StalkerSoup Installation Guide :: Installation guide-
Jump to: