StalkerSoup
StalkerSoup
Would you like to react to this message? Create an account in a few clicks or log in to continue.


The official StalkerSoup forum
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» ModDB's 'Mod of the Year' voting time!
Mutant parts not working Icon_minitimeby Sword2012 Today at 10:11

» Bioradar loss of display
Mutant parts not working Icon_minitimeby sf67n20 Yesterday at 0:46

» Stuck in the Generators again.
Mutant parts not working Icon_minitimeby pchester Fri 27 Nov 2020 - 13:52

» Zombies are friendly in Wild Territory and Yantar
Mutant parts not working Icon_minitimeby Strelok981 Thu 26 Nov 2020 - 19:12

» Take a photo for Maximilian
Mutant parts not working Icon_minitimeby pchester Wed 25 Nov 2020 - 19:39

» Problem in Swamps - Syslov and Cold ignore me
Mutant parts not working Icon_minitimeby Metaphilos Tue 24 Nov 2020 - 17:43

» Transition from Labyrinth to Recon - Help needed
Mutant parts not working Icon_minitimeby pchester Fri 20 Nov 2020 - 10:37

» Fima Coal shot me!
Mutant parts not working Icon_minitimeby Sword2012 Sun 15 Nov 2020 - 12:57

December 2020
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar
Top posting users this week
sf67n20
Mutant parts not working I_vote_lcapMutant parts not working I_voting_barMutant parts not working I_vote_rcap 
Sword2012
Mutant parts not working I_vote_lcapMutant parts not working I_voting_barMutant parts not working I_vote_rcap 
Statistics
We have 1104 registered users
The newest registered user is edgarlevitsky

Our users have posted a total of 10707 messages in 1417 subjects
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 148 on Wed 3 Jul 2019 - 13:42

 

 Mutant parts not working

Go down 
AuthorMessage
TrueB
Master
TrueB

Posts : 735
Join date : 2017-06-03
Location : UK

Mutant parts not working Empty
PostSubject: Mutant parts not working   Mutant parts not working Icon_minitimeMon 21 Oct 2019 - 3:40

I had just started Collector. I wanted to put a flesh eye on the belt so I clicked to move it and it vanished. MO didn't eat it because there was no eating sound. It wasn't on the ground either. I tried it with a dog tail: same result. Vanishing parts only, for I just did the same with an artifact and it moved to the belt. Any suggestions are most welcome.

_________________________________________________
TrueB


Last edited by Sword2012 on Mon 21 Oct 2019 - 11:17; edited 2 times in total (Reason for editing : Xtra)
Back to top Go down
Sword2012
Administrator
Sword2012

Posts : 995
Join date : 2017-05-31
Location : UK

Mutant parts not working Empty
PostSubject: Re: Mutant parts not working   Mutant parts not working Icon_minitimeMon 21 Oct 2019 - 11:16

[You must be registered and logged in to see this link.] wrote:
Previous post:
 

I'm finding in Level 1 that various mechanics of the game are not yet as stable as in Level 0. Using a stash bag is one of them, as the bag often disappears immediately after 'Use'ing it from the Inventory

In this case, Quicksaving and Quickloading usually resolves this, although any NPCs showing on the Bioradar as already looted (black) will reappear as not looted (grey)

This may be to do with optimizing 'Smart Terrains', which TB recently said he was working on
Back to top Go down
TrueB
Master
TrueB

Posts : 735
Join date : 2017-06-03
Location : UK

Mutant parts not working Empty
PostSubject: Mutant parts not working   Mutant parts not working Icon_minitimeMon 21 Oct 2019 - 20:54

[You must be registered and logged in to see this link.] wrote:
Previous post:
 

Many of issues such as the compartmentalism of stashes to work on the left but not the right, are the sort of issues, perhaps TB will attend to once he reaches the end of Level 3.

_________________________________________________
TrueB
Back to top Go down
Sponsored content




Mutant parts not working Empty
PostSubject: Re: Mutant parts not working   Mutant parts not working Icon_minitime

Back to top Go down
 
Mutant parts not working
Back to top 
Page 1 of 1
 Similar topics
-
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» Vintage MOTU parts - weapons and vehicles.
» Help, DDO isn't working :(
» fantage not working!!!!!!!!!

Permissions in this forum:You cannot reply to topics in this forum
StalkerSoup :: StalkerSoup Levelup 1 and beyond discussions-
Jump to: