StalkerSoup
StalkerSoup
StalkerSoup
Would you like to react to this message? Create an account in a few clicks or log in to continue.


The official StalkerSoup forum
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Suddenly can't load games or change options (even in regular SHOC)
Mutant parts not working Icon_minitimeby nekomaster Yesterday at 21:28

» About the new game update!
Mutant parts not working Icon_minitimeby zoust Tue 22 Jun 2021 - 16:19

» TB3D mesaage
Mutant parts not working Icon_minitimeby pchester Sat 19 Jun 2021 - 20:41

» Some CP/OP 2.1 questions (bit off topic?)
Mutant parts not working Icon_minitimeby pchester Fri 18 Jun 2021 - 18:28

» Hero of Chernobyl: An Interview
Mutant parts not working Icon_minitimeby PhilH231 Wed 16 Jun 2021 - 17:30

» Boatswain in Swamp. Graveyard bandits don't attack
Mutant parts not working Icon_minitimeby pchester Wed 16 Jun 2021 - 12:42

» Problem with lost expedition in x10
Mutant parts not working Icon_minitimeby pchester Mon 14 Jun 2021 - 22:29

» S.T.A.L.K.E.R. 2 announced
Mutant parts not working Icon_minitimeby WhiteWolf Mon 14 Jun 2021 - 10:10

June 2021
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
282930    
CalendarCalendar
Top posting users this week
nekomaster
Mutant parts not working I_vote_lcapMutant parts not working I_voting_barMutant parts not working I_vote_rcap 
pchester
Mutant parts not working I_vote_lcapMutant parts not working I_voting_barMutant parts not working I_vote_rcap 
zoust
Mutant parts not working I_vote_lcapMutant parts not working I_voting_barMutant parts not working I_vote_rcap 
Statistics
We have 1230 registered users
The newest registered user is justarandomguy

Our users have posted a total of 11094 messages in 1499 subjects
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 254 on Thu 8 Apr 2021 - 17:10

 

 Mutant parts not working

Go down 
AuthorMessage
TrueB
Master


Posts : 740
Join date : 2017-06-03
Location : UK

Mutant parts not working Empty
PostSubject: Mutant parts not working   Mutant parts not working Icon_minitimeMon 21 Oct 2019 - 3:40

I had just started Collector. I wanted to put a flesh eye on the belt so I clicked to move it and it vanished. MO didn't eat it because there was no eating sound. It wasn't on the ground either. I tried it with a dog tail: same result. Vanishing parts only, for I just did the same with an artifact and it moved to the belt. Any suggestions are most welcome.

_________________________________________________
TrueB


Last edited by Sword2012 on Mon 21 Oct 2019 - 11:17; edited 2 times in total (Reason for editing : Xtra)
Back to top Go down
Sword2012
Administrator
Sword2012

Posts : 1029
Join date : 2017-05-31
Location : UK

Mutant parts not working Empty
PostSubject: Re: Mutant parts not working   Mutant parts not working Icon_minitimeMon 21 Oct 2019 - 11:16

[You must be registered and logged in to see this link.] wrote:
Previous post:
 

I'm finding in Level 1 that various mechanics of the game are not yet as stable as in Level 0. Using a stash bag is one of them, as the bag often disappears immediately after 'Use'ing it from the Inventory

In this case, Quicksaving and Quickloading usually resolves this, although any NPCs showing on the Bioradar as already looted (black) will reappear as not looted (grey)

This may be to do with optimizing 'Smart Terrains', which TB recently said he was working on
Back to top Go down
TrueB
Master


Posts : 740
Join date : 2017-06-03
Location : UK

Mutant parts not working Empty
PostSubject: Mutant parts not working   Mutant parts not working Icon_minitimeMon 21 Oct 2019 - 20:54

[You must be registered and logged in to see this link.] wrote:
Previous post:
 

Many of issues such as the compartmentalism of stashes to work on the left but not the right, are the sort of issues, perhaps TB will attend to once he reaches the end of Level 3.

_________________________________________________
TrueB
Back to top Go down
Sponsored content




Mutant parts not working Empty
PostSubject: Re: Mutant parts not working   Mutant parts not working Icon_minitime

Back to top Go down
 
Mutant parts not working
Back to top 
Page 1 of 1
 Similar topics
-
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» Vintage MOTU parts - weapons and vehicles.
» Help, DDO isn't working :(
» fantage not working!!!!!!!!!

Permissions in this forum:You cannot reply to topics in this forum
StalkerSoup :: StalkerSoup Levelup 1 and beyond discussions-
Jump to: