STALKERSOUP


Everything about the STALKERSOUP game...
 
HomeFAQRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Latest patch conundrum
by Sword2012 Today at 15:46

» Just a few questions and chat...
by AsianStrelok Today at 15:04

» A Stalker's Diary v1
by PhilH231 Today at 14:50

» It's been a while since I've posted, but..
by Alphabet Soup Today at 14:49

» How do I fix my save file after 110017.1?
by pchester Today at 10:19

» Hey, everyone!
by Alphabet Soup Today at 8:06

» The '100 Rads' bar...
by pchester Yesterday at 21:11

» Help!!! Can't get into Waiting Room...
by pchester Wed 15 Aug 2018 - 16:56

August 2018
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar
Top posting users this week
pchester
 
Sword2012
 
AsianStrelok
 
nemisis1842khann
 
Alphabet Soup
 
TecnoBacon
 
MiksaMV
 
PhilH231
 
doggybag2355
 
Statistics
We have 556 registered users
The newest registered user is Angemalter

Our users have posted a total of 6528 messages in 756 subjects
Who is online?
In total there are 4 users online :: 1 Registered, 0 Hidden and 3 Guests

PhilH231

Most users ever online was 26 on Sat 7 Apr 2018 - 5:10

Share | 
 

 My experience with 1.10016 so far...

Go down 
Go to page : Previous  1, 2
AuthorMessage
Sword2012
Administrator


Posts : 551
Join date : 2017-05-31

PostSubject: Re: My experience with 1.10016 so far...   Sat 27 Jan 2018 - 17:28

[You must be registered and logged in to see this link.] wrote:
14. After visiting Guide in Cordon, the task still reads "Meet the Doctor in the Rookie village. Should read meet him in Strelok's lair, Agro Underground.

Both lines are available in the text files, so this will be a scripting error pointing to the wrong line  Question

Quote :
the PDA quest for Max Lubero still advises to "Return the PDA to Prapor"

This has now been changed to 'Max Lubero' in the text files. However, if it turns that there's also a 'Return the PDA to Prapor' quest at some point, then the line will need changing to something more generic... Smile

Thanks for pointing it out
Back to top Go down
sjohnson
Master
avatar

Posts : 522
Join date : 2017-06-03
Age : 66
Location : South Dakota, U.S.A.

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 3:59

The key bindings in the ATP don't work, even the defaults.

They work fine in Rostok and a few other tested maps, but it's like SS isn't reading the keybinding files when in ATP. The ESC-keys work, for instance, but the movement keys (WASD have no effect.

I could swear that someone recently posted the same problem, but I can't find that post.
Back to top Go down
kd6dm
Moderator
avatar

Posts : 271
Join date : 2017-06-03
Age : 73
Location : Northern California

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 7:15

[You must be registered and logged in to see this link.] wrote:
The key bindings in the ATP don't work, even the defaults.

They work fine in Rostok and a few other tested maps, but it's like SS isn't reading the keybinding files when in ATP.  The ESC-keys work, for instance, but the movement keys (WASD have no effect.

I could swear that someone recently posted the same problem, but I can't find that post.

[You must be registered and logged in to see this link.]

pchester said he resolved by setting weather to "Default". (Was a couple patches ago, don't know if it still works).

Good Luck

_________________________________________________
Один выстрел один труп
Back to top Go down
sjohnson
Master
avatar

Posts : 522
Join date : 2017-06-03
Age : 66
Location : South Dakota, U.S.A.

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 9:49

My game was set to default weather and DX9.  "default" was set so as to work-around the underground map bug and DX9 as I forgot to set it back to DX11 Extended after some unsuccessful video tweaking attempts.

It took a while because the settings below were done in iteration with each other:

1.  Tried "fair" and "cloudy" as well as "default" weather
2.  Started new games to create a new all.sav
3.  Reset, then set key bindings.  Tried straight default key bindings.

Still no keyboard action present in ATP except for the "ESC" type settings.  As though no bindings exist.

I've finished the gold bars and the Lanky suit tasks and am well into the Storm mode of the game.  This is my first foray into ATP since early 1.1.0016, I'm not sure which micro patch last worked.  Still thinking what to do.

ETA: on 1.1.0016.6, same version of all.sav
Back to top Go down
pchester
Moderator
avatar

Posts : 1364
Join date : 2017-06-03
Location : UK

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 10:07

[You must be registered and logged in to see this link.] wrote:
[You must be registered and logged in to see this link.] wrote:
The key bindings in the ATP don't work, even the defaults.

They work fine in Rostok and a few other tested maps, but it's like SS isn't reading the keybinding files when in ATP.  The ESC-keys work, for instance, but the movement keys (WASD have no effect.

I could swear that someone recently posted the same problem, but I can't find that post.

[You must be registered and logged in to see this link.]

pchester said he resolved by setting weather to "Default". (Was a couple patches ago, don't know if it still works).

Good Luck

Yes I had exactly the same problem, but unfortunately changing the weather didn't fix it after all.

After testing my save games, I found that it actually happened after I picked up the Gold Bar in the Cemetery. Immediately before doing so I could jump to ATP and had full control. After picking up the Cemetery bar there is an SMS from Sid. If I then jump to ATP I have no controls.

My suspicion is that Sid's message in Cemetery
Spoiler:
 
is somehow conflicting with the similar one that he sends at the end of ZEP where he tells you about
Spoiler:
 
I sent TecnoBacon a pre-Cemetery save, and he was looking into it. I haven't heard back from him, so I don't know if it was fixed in the latest patch. Until TB is able to provide a fix, the only way around it that I can see is to
Spoiler:
 


Last edited by pchester on Sun 28 Jan 2018 - 10:11; edited 1 time in total
Back to top Go down
pchester
Moderator
avatar

Posts : 1364
Join date : 2017-06-03
Location : UK

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 10:11

[You must be registered and logged in to see this link.] wrote:
My game was set to default weather and DX9.  "default" was set so as to work-around the underground map bug and DX9 as I forgot to set it back to DX11 Extended after some unsuccessful video tweaking attempts.

It took a while because the settings below were done in iteration with each other:

1.  Tried "fair" and "cloudy" as well as "default" weather
2.  Started new games to create a new all.sav
3.  Reset, then set key bindings.  Tried straight default key bindings.

Still no keyboard action present in ATP except for the "ESC" type settings.  As though no bindings exist.

I've finished the gold bars and the Lanky suit tasks and am well into the Storm mode of the game.  This is my first foray into ATP since early 1.1.0016, I'm not sure which micro patch last worked.  Still thinking what to do.

ETA:  on 1.1.0016.6, same version of all.sav

See my post above. Try loading the gold bars save from before finding the Cemetery bar (Jupiter) and then go to ATP and see if you can have controls. If so, do everything you need to in ATP and then either continue with Caesier or return to the Gold Bars.
Back to top Go down
sjohnson
Master
avatar

Posts : 522
Join date : 2017-06-03
Age : 66
Location : South Dakota, U.S.A.

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 10:13

Going back to a pre-cemetery play is quite a schlog.  I'll need to sleep on that one, I realize the game doesn't really progress without doing so.

Thanks, pchester!  My forum search-fu was weak but I knew you'd posted about this problem.
Back to top Go down
pchester
Moderator
avatar

Posts : 1364
Join date : 2017-06-03
Location : UK

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 10:42

[You must be registered and logged in to see this link.] wrote:
Going back to a pre-cemetery play is quite a schlog.  I'll need to sleep on that one, I realize the game doesn't really progress without doing so.

Thanks, pchester!  My forum search-fu was weak but I knew you'd posted about this problem.

Well, AFAIK TecnoBacon hasn't extended the story yet. If you have completed up to getting the Storm suit, I think you are pretty much at the end of the game as it stands. Going back to a point where you can move about in ATP (assuming that my "fix" works for you!) would at least enable you to complete Caesier's quests. You will then have done everything and can either redo gold bars etc. to get to the end again, or do what I did and start a new game.
Back to top Go down
sjohnson
Master
avatar

Posts : 522
Join date : 2017-06-03
Age : 66
Location : South Dakota, U.S.A.

PostSubject: Re: My experience with 1.10016 so far...   Sun 28 Jan 2018 - 13:44

Thank you. I'll likely do at least Caesier's quests, then decide.
Back to top Go down
sjohnson
Master
avatar

Posts : 522
Join date : 2017-06-03
Age : 66
Location : South Dakota, U.S.A.

PostSubject: Re: My experience with 1.10016 so far...   Mon 29 Jan 2018 - 5:21

An observation:

Spoiler:
 
Yow!
Back to top Go down
pchester
Moderator
avatar

Posts : 1364
Join date : 2017-06-03
Location : UK

PostSubject: Re: My experience with 1.10016 so far...   Mon 29 Jan 2018 - 19:52

New game started in 16.6.
EDIT: Sorry, my mistake, should be 16.5.

First time in Chernobyl on the way to the
Spoiler:
 

Anyone else had this?


Last edited by pchester on Mon 29 Jan 2018 - 23:50; edited 1 time in total
Back to top Go down
grayxy
Novice


Posts : 49
Join date : 2017-06-03

PostSubject: Re: My experience with 1.10016 so far...   Mon 29 Jan 2018 - 22:49

Started autoupdate couple of times, yet, I'm still at 16.5 micropatch for some reason. If it's normal, then ok...

An issue with Lukash's quest at Army Warehouses "Destroy the hoard of boars and fleshes". The monsters haven't spawn after a took it. There is a marker though (as same as with Voronin's quest "Kill the bandits" at Garbage).
Back to top Go down
kd6dm
Moderator
avatar

Posts : 271
Join date : 2017-06-03
Age : 73
Location : Northern California

PostSubject: Re: My experience with 1.10016 so far...   Mon 29 Jan 2018 - 23:06

[You must be registered and logged in to see this link.] wrote:
Started autoupdate couple of times, yet, I'm still at 16.5 micropatch for some reason.  If it's normal, then ok...

An issue with Lukash's quest at Army Warehouses "Destroy the hoard of boars and fleshes". The monsters haven't spawn after a took it. There is a marker though (as same as with Voronin's quest "Kill the bandits" at Garbage).

Same here, at least that's what my SSupdater.ini file states. How can I tell if I'm on 16.6?

_________________________________________________
Один выстрел один труп
Back to top Go down
grayxy
Novice


Posts : 49
Join date : 2017-06-03

PostSubject: Re: My experience with 1.10016 so far...   Mon 29 Jan 2018 - 23:10

[You must be registered and logged in to see this link.] wrote:
[You must be registered and logged in to see this link.] wrote:
Started autoupdate couple of times, yet, I'm still at 16.5 micropatch for some reason.  If it's normal, then ok...

An issue with Lukash's quest at Army Warehouses "Destroy the hoard of boars and fleshes". The monsters haven't spawn after a took it. There is a marker though (as same as with Voronin's quest "Kill the bandits" at Garbage).

Same here, at least that's what my SSupdater.ini file states. How can I tell if I'm on 16.6?

I think that .ini should be relevant. It seems we are still at 16.5.

Another potential issue regarding gameplay. I got Syak's quest "Deliver the Safe" from x-18. Near the x-18 there is a frendly Avenger spawned. I remeber that happening before, but not seen it, in the few latest patches iirc...
[You must be registered and logged in to see this link.]

p.s
Oh, I see we can use links to specific posts now, by adding "[You must be registered and logged in to see this link.]" at the end of the thread's url ([You must be registered and logged in to see this link.] in this case). Nice:)
Back to top Go down
Sponsored content




PostSubject: Re: My experience with 1.10016 so far...   

Back to top Go down
 
My experience with 1.10016 so far...
Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
STALKERSOUP :: STALKERSOUP Main discussions-
Jump to: